my ipod touch says this when I try to play my last.fm radio

 
  • my ipod touch says this when I try to play my last.fm radio

    requires javascript and flash 9


    what do I do if anyone can help plese send app links or anything that will solve this problem thank you!

  • You can use the app store link here.

    Please note that streaming via the app only works within the UK, US, and Germany.

匿名用户不能张贴消息。请登录创建账户后再到论坛发帖。